Aktualisierung PGSQL JDBC Treiber für PGSQL 10


#1

Damit der Verinice.pro Server mit einer Postgresql 10 Datenbank läuft, muss derzeit immer per Hand bei jeder Aktualisierung der JDBC Treiber getauscht werden, da der 9.1’er nicht mit einer 10’er läuft.


#2

Hallo Frank,

vielen Dank für den hilfreichen Hinweis! Das hatten wir in der Tat noch nicht bedacht.
Wir werden das Ganze testen und wenn möglich umsetzen.

MfG Michael Flürenbrock