Suche nach Updates schlägt fehl


#1

Guten Tag,

bei Auswahl des Menüpunktes “Hilfe->Auf Updates prüfen” erhalte ich folgende Fehlermeldung:

Kann Repository https://update.verinice.org/pub/verinice/update/subscription/content.xml nicht lesen.
java.security.NoSuchAlgorithmException: Error constructing implementation (algorithm: Default, provider: SunJSSE, class: sun.security.ssl.SSLContextImpl$DefaultSSLContext)

Ich verwende verinice für Linux

SerNet verinice 1.17.2.full - Codename 'Raglan'

Ist das ein Fehler, oder muss ich eventuell etwas an der Konfiguration ändern?

Viele Grüße
Torsten Roloff


#2

Ein automatisches Update von der Version 1.17.2 auf die Nachfolgeversion 1.18 ist leider nicht möglich. Aus diesem Grund scheitert auch die Suche nach einer neuen Version, die Sie aufgerufen haben. Sie können aber manuell auf eine neu Version updaten. Wie das geht haben wir in diesem Artikel beschrieben: Update auf verinice 1.17 (und auf 1.18).

Das automatische Update von verinice 1.18 auf die Nachfolgeversion wird wieder möglich sein. Verinice 1.18 wird voraussichtlich in der Kalenderwoche 15 zwischen dem 8. bis 12. April 2019 veröffentlicht.

Wir Sie wissen wollen, wann eine neue Version erschienen ist, besuchen Sie bitte unsere Website, unter Twitter Profil oder abonnieren Sie unseren Newsletter.


#3

Lieber Herr Murygin,

vielen Dank für die Rückmeldung. Dann werde ich “manuell” schauen, wann ein Update verfügbar ist.

Viele Grüße
Torsten Roloff