Über verinice 1.19.1

Ab sofort stehen verinice und verinice.PRO in Version 1.19.1 zum Download im verinice.SHOP bzw. im Kundenrepository zur Verfügung.

Dieses Update für verinice und verinice.PRO behebt einen Fehler im VNA-Export. Manche Datenmodelle ließen sich nicht oder nicht vollständig exportieren. Das Update auf verinice 1.19.1 wird allen Kundinnen und Kunden empfohlen, bei denen Probleme beim Export von Informationsverbünden des modernisierten IT-Grundschutz auftreten.

Bitte beachten Sie für alle weiteren Informationen die ausführlichen Release Notes der Version 1.19.

Startet seit dem Update nicht mehr. Fehler im Client:
2019-12-12 11:09:24,571 ERROR [main] (RightsServiceClient.java:77) - Error while checking action. Returning false
org.springframework.remoting.RemoteAccessException: Could not access HTTP invoker remote service at [https://XXXXXXXXXXXXX/veriniceserver/service/rightsServiceHttpInvoker
]; nested exception is java.io.EOFException