Update Error bei CentOS 7 mit VMware -Client - vermeiden

Hallo,

zur Vermeidung eines Update-Fehlers sollte man u.a. vor dem „yum update“ folgendes prüfen bzw. sicherstellen. In den conf-Dateien „/etc/dracut.conf.d/*.conf“ sollte die Treiberauflistung mit " " (Leerzeichen) beginnen und enden. z.B.:

vim /etc/dracut.conf.d/vmware-tools.conf
add_drivers+=" vmxnet3 vmw_pvscsi "

Ist das nicht der Fall kann dieser Fehler auftreten:

  • Broadcast message from systemd-journald@myhost (Wed 2019-11-27 08:15:04 CET):
  • dracut[24214]: Failed to install module libnvdimmvmxnet3
  • Message from syslogd@hro-vn-002 at Nov 27 08:15:04 …
  • dracut:Failed to install module libnvdimmvmxnet3

Hoffe es hilft…

Viel Erfolg mit Verinice

Jörg

2 Likes