Verinice 22 mit OpenJDK

Hallo Zusammen,
ich bin dabei, Verinice 22 zu bauen. OpenJDK 1.5 unter Windows. Ich bekomme folgende Fehlermeldung:

Cannot resolve target definition:
[ERROR] Software being installed: org.eclipse.platform.sdk 4.16.0.I20200604-0540
[ERROR] Missing requirement: org.eclipse.ecf 3.9.3.v20190423-0625 requires ‚osgi.ee; (&(osgi.ee=JavaSE)(version=1.5))‘ but it could not be found
[ERROR] Missing requirement: org.eclipse.ecf 3.9.5.v20200217-1548 requires ‚osgi.ee; (&(osgi.ee=JavaSE)(version=1.5))‘ but it could not be found
[ERROR] Cannot satisfy dependency: org.eclipse.ecf.core.feature.feature.group 1.5.3.v20190423-0625 depends on: org.eclipse.equinox.p2.iu; org.eclipse.ecf [3.9.3.v20190423-0625,3.9.3.v20190423-0625]
[ERROR] Cannot satisfy dependency: org.eclipse.ecf.core.feature.feature.group 1.5.600.v20200317-1602 depends on: org.eclipse.equinox.p2.iu; org.eclipse.ecf [3.9.5.v20200217-1548,3.9.5.v20200217-1548]
[ERROR] Cannot satisfy dependency: org.eclipse.equinox.p2.core.feature.feature.group 1.6.600.v20200511-1530 depends on: org.eclipse.equinox.p2.iu; org.eclipse.ecf.core.feature.feature.group [1.4.0,2.0.0)
[ERROR] Cannot satisfy dependency: org.eclipse.equinox.p2.user.ui.feature.group 2.4.800.v20200602-1138 depends on: org.eclipse.equinox.p2.iu; org.eclipse.equinox.p2.core.feature.feature.group [1.6.600.v20200511-1530,1.6.600.v20200511-1530]
[ERROR] Cannot satisfy dependency: org.eclipse.equinox.p2.user.ui.source.feature.group 2.4.800.v20200602-1138 depends on: org.eclipse.equinox.p2.iu; org.eclipse.equinox.p2.user.ui.feature.group [2.4.800.v20200602-1138,2.4.800.v20200602-1138]
[ERROR] Cannot satisfy dependency: org.eclipse.platform.sdk 4.16.0.I20200604-0540 depends on: org.eclipse.equinox.p2.iu; org.eclipse.equinox.p2.user.ui.source.feature.group [2.4.800.v20200602-1138,2.4.800.v20200602-1138]