Verknüpfungen werden nicht mitkopieret

Hello,
unter der modernisierter Grundschutz-Perspektive wenn ich den Baustein „SYS1.1 Allgemeiner Server“ in anderen Informationsverbund unter einem IT-System kopiere, werden nur die Verknüpfung für die erste Anforderung SYS1.1.A1 mitkopiert. Die Verknüpfungen für die anderen Anforderungen tauchen nicht auf obwohl ich die Option „Kopieren mit Verknüpfungen“ auswähle. ich habe versucht mit anderen Bausteinen und es hat geklappt, die Verknüpfungen mitzukopieren. Wo kann das Problem liegen?

Mit freundlichen Grüßen
Samer Kafo

Hallo s.kafo,

normalerweise können alle Objekte mit Verknüpfungen kopiert werden, warum es bei Ihnen nicht funktioniert hat, kann ich mir nicht erklären. Bitte wenden Sie sich mit Ihrem Problem an den technischen Support. Kontaktieren Sie uns dazu mit Verweis auf diesen Beitrag und mit entsprechenden Log-Dateien per Mail an verinice@sernet.de.

:information_source: Hinweis: Wenn Bausteine kopiert (bzw. mit Verknüpfungen kopiert) werden, so müssen die Verknüpfungen manuell nachgepflegt werden. Nur der korrekte Aufbau der Struktur (Modellierung) gewährleistet, dass die Berichte die Modellierung richtig abbilden. Bei der Modellierung muss darauf geachtet werden, dass:

  • Baustein, Gefährungsgruppe und ggfs. Umsetzungshinweisgruppe unterhalt des jeweiligen Zielobjektes angelegt sind
  • die Anforderungen unterhalt des jeweiligen Bausteins angelegt sind
  • die Anforderungen mit dem Zielobjekt verknüpft sind
  • die Anforderungen mit der zugehörigen Gefährdung verknüpft sind
  • ggfs. die Anforderung mit einer Maßnahme (Umsetzungshinweis) verknüpft ist

MfG
tanisow

2 Likes

Hallo Frau Tanisow,
Danke für Ihre Antwort. Denn ich setze mich in Verbindung mit dem Technischen Support
MFG
Samer Kafo